Newer posts are loading.
You are at the newest post.
Click here to check if anything new just came in.

January 25 2013

09:38

NoScript : Une liste blanche de sites de payement en ligne ?

L'extension NoScript m'a récemment causé une annulation de commande à cause du JavaScript obligatoire chez le partenaire prestataire de paiement.

Le commerçant l'a bien vu, et ma carte bancaire n'a pas été débité. J'avais quand même essayé en urgence d'accepter le site en liste blanche (= les sites acceptés ou autorisés) afin de réussir la transaction.

Il faudrait donc cette liste blanche de prestataires de réglement par CB/Visa... au niveau du sous-domaine (car NoScript permet ce niveau de précision dans la définition des exceptions = les sites Web ou répertoires à ne pas bloquer en permanence).

December 17 2012

18:02

Tag ATMPD all services which request too much data

I suggest to tag/ label “ATMPD” any application or service, especially on smartphones or social networks/ media, when they requires you to let them access to too much personal information.

A.T.M.P.D. simply stands for Asks Too Much Personal Data.

We may also use this acronym as the only answer to a question or video by one them, just to remind them privacy DOES matter.

November 25 2012

13:29

MyAdd-On Op10.4+Ve1.2.6

Je me posais une question, une idée, concernant le problème des extensions qui « sautent » lorsque l'on met à jour son navigateur Web (à cause des incompatibilités).

Et si on numérotait la version de son extension, en y intégrant la version du navigateur avec laquelle cette-dite version fonctionne, à la manière des séries TV ? Pour les extensions disponibles pour plusieurs navigateurs ou logiciels, on peut aussi y intégrer un sigle pour le logiciel.

Exemples :

  • MonExtension Op10.4+Ve1.2.6 : version 1.2.6, ne fonctionne que sur Opera 10.4 et suivants ;
  • MyAddOn Ff10-15Ve2.3 : version 2.3, ne fonctionne que dans Firefox 10.0.0 à 15.0.0 .
  • UnGreffon Fc14.3+Ve0.1b : version 0.1 beta, ne fonctionne que dans Fennec (Firefox Mobile) 14.3 et suivants .

Voire en fonction du système d'exploitation? (Ex : UneExtension Sf1.2OM2.0+Ve1.9 pour la version 1.9 compatible uniquement dans Opera Mobile 2.0 et ultérieures, sur Sailfish OS 1.2). Bon OK là je vais peut-être trop loin !

August 03 2009

14:13
Older posts are this way If this message doesn't go away, click anywhere on the page to continue loading posts.
Could not load more posts
Maybe Soup is currently being updated? I'll try again automatically in a few seconds...
Just a second, loading more posts...
You've reached the end.
No Soup for you

Don't be the product, buy the product!

close
YES, I want to SOUP ●UP for ...