Newer posts are loading.
You are at the newest post.
Click here to check if anything new just came in.

January 18 2015

09:54

August 25 2013

11:38

November 25 2012

13:29

MyAdd-On Op10.4+Ve1.2.6

Je me posais une question, une idée, concernant le problème des extensions qui « sautent » lorsque l'on met à jour son navigateur Web (à cause des incompatibilités).

Et si on numérotait la version de son extension, en y intégrant la version du navigateur avec laquelle cette-dite version fonctionne, à la manière des séries TV ? Pour les extensions disponibles pour plusieurs navigateurs ou logiciels, on peut aussi y intégrer un sigle pour le logiciel.

Exemples :

  • MonExtension Op10.4+Ve1.2.6 : version 1.2.6, ne fonctionne que sur Opera 10.4 et suivants ;
  • MyAddOn Ff10-15Ve2.3 : version 2.3, ne fonctionne que dans Firefox 10.0.0 à 15.0.0 .
  • UnGreffon Fc14.3+Ve0.1b : version 0.1 beta, ne fonctionne que dans Fennec (Firefox Mobile) 14.3 et suivants .

Voire en fonction du système d'exploitation? (Ex : UneExtension Sf1.2OM2.0+Ve1.9 pour la version 1.9 compatible uniquement dans Opera Mobile 2.0 et ultérieures, sur Sailfish OS 1.2). Bon OK là je vais peut-être trop loin !

October 20 2011

18:46

March 30 2011

18:17

February 19 2011

20:24

February 01 2011

11:39

June 22 2010

06:41

June 15 2010

17:34
12:32

June 08 2010

06:50

April 25 2010

08:23

November 23 2009

19:31

November 09 2009

08:49

October 29 2009

21:59

September 30 2009

07:27

July 29 2009

19:33

June 17 2009

16:20
16:14

May 23 2009

16:00
Older posts are this way If this message doesn't go away, click anywhere on the page to continue loading posts.
Could not load more posts
Maybe Soup is currently being updated? I'll try again automatically in a few seconds...
Just a second, loading more posts...
You've reached the end.

Don't be the product, buy the product!

Schweinderl